• I've set everything up:  interfaces, gateway group, ospf … everything seems going smooth, the machine announces it's default route over OSPF.

    The problem is that one of the two interfaces is 'default gw', if that interface goes down my OSPF stops announcing it's default route although the other uplink is working fine. I'm thinking I need attach or filter on a label/parameter/property which routes are being announced manually in the configuration. I might be missing something here ...

    ps. it's 2.1.3-RELEASE (amd64) built on Thu May 01 15:52:13 EDT 2014 FreeBSD 8.3-RELEASE-p1