Stopping NTOP



  • Hi,

    I have installed pfsense with NTOP and works fine, but I do not need always to NTOP and active when I need it.
    I keep it almost always off because otherwise it uses too much RAM and CPU.
    When i restart a pfsense or reboots due to a power outage NTOP start automatically.

    There are a way to do disable NTOP at boot?

    Thanks



  • Ok,
    I've resolved

    
    cd /usr/local/etc/rc.d/
    touch ztop.sh
    chmod +x ztop.sh
    vi ztop.sh
    
    

    put this line in the file:

    /usr/local/etc/rc.d/ntop.sh stop
    

    save and reboot


Log in to reply