NUT + APC Back-UPS CS 350 not working


  • Hi, i have instaled pfsense 2.1.2 x64 and APC Back-UPS CS and NUT as package.

    I setup all in "services-nut":

    Local UPS Name=UPS
    UPS Monitoring = Local UPS
    Local UPS Model = APC Back-UPS usb
    Local UPS Port=auto

    But NUT not work:
    NUT is enabled, however the service is not running!

    I try all APC-NUT combination in "services-nut".

    Here is my usbconfig output:

    ugen0.1: <uhci root="" hub="" intel="">at usbus0, cfg=0 md=HOST spd=FULL (12Mbps) pwr=SAVE
    ugen1.1: <uhci root="" hub="" intel="">at usbus1, cfg=0 md=HOST spd=FULL (12Mbps) pwr=SAVE
    ugen2.1: <uhci root="" hub="" intel="">at usbus2, cfg=0 md=HOST spd=FULL (12Mbps) pwr=SAVE
    ugen3.1: <ehci root="" hub="" intel="">at usbus3, cfg=0 md=HOST spd=HIGH (480Mbps) pwr=SAVE
    ugen4.1: <uhci root="" hub="" intel="">at usbus4, cfg=0 md=HOST spd=FULL (12Mbps) pwr=SAVE
    ugen5.1: <uhci root="" hub="" intel="">at usbus5, cfg=0 md=HOST spd=FULL (12Mbps) pwr=SAVE
    ugen6.1: <uhci root="" hub="" intel="">at usbus6, cfg=0 md=HOST spd=FULL (12Mbps) pwr=SAVE
    ugen7.1: <ehci root="" hub="" intel="">at usbus7, cfg=0 md=HOST spd=HIGH (480Mbps) pwr=SAVE
    ugen1.2: <back-ups 350="" cs="" fw807.q10="" .i="" usb="" fwq10="" american="" power="" conversion="">at usbus1, cfg=0 md=HOST spd=LOW (1.5Mbps) pwr=ON</back-ups></ehci></uhci></uhci></uhci></ehci></uhci></uhci></uhci> 
    

    and dmesg output:

    usbus0: 12Mbps Full Speed USB v1.0
    usbus1: 12Mbps Full Speed USB v1.0
    usbus2: 12Mbps Full Speed USB v1.0
    usbus3: 480Mbps High Speed USB v2.0
    usbus4: 12Mbps Full Speed USB v1.0
    usbus5: 12Mbps Full Speed USB v1.0
    usbus6: 12Mbps Full Speed USB v1.0
    usbus7: 480Mbps High Speed USB v2.0
    ad9: 76315MB <seagate st3802110a="" 3.aad="">at ata4-slave UDMA100
    ugen0.1: <intel>at usbus0
    uhub0: <intel 1="" 9="" uhci="" root="" hub,="" class="" 0,="" rev="" 1.00="" 1.00,="" addr="">on usbus0
    ugen1.1: <intel>at usbus1
    uhub1: <intel 1="" 9="" uhci="" root="" hub,="" class="" 0,="" rev="" 1.00="" 1.00,="" addr="">on usbus1
    ugen2.1: <intel>at usbus2
    uhub2: <intel 1="" 9="" uhci="" root="" hub,="" class="" 0,="" rev="" 1.00="" 1.00,="" addr="">on usbus2
    ugen3.1: <intel>at usbus3
    uhub3: <intel 1="" 9="" ehci="" root="" hub,="" class="" 0,="" rev="" 2.00="" 1.00,="" addr="">on usbus3
    ugen4.1: <intel>at usbus4
    uhub4: <intel 1="" 9="" uhci="" root="" hub,="" class="" 0,="" rev="" 1.00="" 1.00,="" addr="">on usbus4
    ugen5.1: <intel>at usbus5
    uhub5: <intel 1="" 9="" uhci="" root="" hub,="" class="" 0,="" rev="" 1.00="" 1.00,="" addr="">on usbus5
    ugen6.1: <intel>at usbus6
    uhub6: <intel 1="" 9="" uhci="" root="" hub,="" class="" 0,="" rev="" 1.00="" 1.00,="" addr="">on usbus6
    ugen7.1: <intel>at usbus7
    uhub7: <intel 1="" 9="" ehci="" root="" hub,="" class="" 0,="" rev="" 2.00="" 1.00,="" addr="">on usbus7
    uhub0: 2 ports with 2 removable, self powered
    uhub1: 2 ports with 2 removable, self powered
    uhub2: 2 ports with 2 removable, self powered
    uhub4: 2 ports with 2 removable, self powered
    uhub5: 2 ports with 2 removable, self powered
    uhub6: 2 ports with 2 removable, self powered
    uhub3: 6 ports with 6 removable, self powered
    uhub7: 6 ports with 6 removable, self powered
    ugen1.2: <american power="" conversion="">at usbus1</american></intel></intel></intel></intel></intel></intel></intel></intel></intel></intel></intel></intel></intel></intel></intel></intel></seagate> 
    

    Have any ideas how to fix my nut?  :(


  • Try with Local UPS Model = APC Back-UPS RS usb or the other similar options. I've had it working with Back-UPS CS 500.


  • Hi, thx for answer. I try all APC combinations settings, nothing work.

    my NUT settings (i want use only local usb ups):