Problem sending email dengan attchment



  • Mohon dibantu ne brother

    Saya ada problem dengan attchment, jika saya sending email dengan attchment dengan size 12 kb, ga ada masalah tapi kl saya sending  dengan size 100 kb selalu gagal kenapa ya ?

    Masalah nya ada dimana ya ?
    Internet lancar, buka email ga ada masalah, kirim juga ga ada masalah, hanya attch dan jika mau chatt dengan gtalk, sering ga samapai tujuan.

    Thanks

    Tapi ada yang mau saya tanya, misal nya

    dari internet masuk ke switch ( semua setting diatur oleh provider, tidak menggunakan router)
    lalu saya menggunakan pfsense dengan 1 lan card dulu, saya sambungkan ke switch.
    saya setting semua sudah berjalan lancar. tapi sebelum saya pindahkan untuk tidak di managed lagi ke provider.

    yang mau saya tanyakan, apakah kasus tidak mau attchment tsb apa pengaruh ada 2 filter ya?

    1. filter dari pihak provider dengan gw: 192.168.0.1
    2. filter dari pfsense. dengan gw : 192.168.0.17

    dan client saya arahkan ke gw pfsense

    thanks



  • pakai squid ? kalo pakai versi ?

    Kemungkinan besar masalahnya di proxy upstream nya yang diaktifkan.



  • @DeSastro:

    pakai squid ? kalo pakai versi ?

    Kemungkinan besar masalahnya di proxy upstream nya yang diaktifkan.

    Iya pakai squid versi 2.7.9 pkg v.4.3.4
    posisi proxy upstream nya disable

    tapi kalau dalam kondisi pfsense masih standard  belum di install squid dll, juga sama problemnya.

    thanks



  • coba di  bridge aja dari provaidernya..filter dari pfsense



  • @azul:

    coba di  bridge aja dari provaidernya..filter dari pfsense

    yang di bridge dari provider nya apa ? dan kl filter dari pf sense apa yang perlu di filter ?

    thanks



  • Problem sending email, sudah clear…  Ternyata GW dari provider ada block dari mikrotiknya. Tapi sekarang udah bisa.

    Thanks


Log in to reply