• Hi.

    Using light squid 1.8.2 pkg v2.33 (latest to install)

    Getting these email warnings every  day..

    Topic: Cron root@firewall-pf1/bin/rm /var/squid/cache/swap.state; /usr/pbi/squid-amd64/sbin/squid -k rotate

    X-Cron-Env: <shell= bin="" sh="">X-Cron-Env: <path= etc:="" bin:="" sbin:="" usr="" sbin="">X-Cron-Env: <home= var="" log="">X-Cron-Env: <logname=root>X-Cron-Env: <user=root>rm: /var/squid/cache/swap.state: No such file or directory

    I checked the cron but only one record.

    How to solve this?</user=root></logname=root></home=></path=></shell=>/root@firewall-pf1

  • Moderator

    I don't use squid. But Google search found this link

    https://forum.pfsense.org/index.php?topic=74453.15


  • I guess the problem happends when users like me disable the Hard disk cache system (value null instead of ufs)

    I dont don't use squid for caching things , only keep record of activity.

    If I dont want a hard disk cache what shall I do to remove the warnings?