Silent and low noise?



  • Hi.

    I currently have a Jetway board with 1 network plug and a Cisco SMB2008 with VLANs working. The problem is their noise and the WAF is very low  :-
    So what I'm looking for; a total passive cooled solution that will also perform well over VPN.

    I've been looking at a couple of the "Intel Celeron J1900 Processor Onboard"-motherboards but they all seem to use Realtek chips which we all love to hate. I've also been looking at a couple of NUCs but I feel like it is a waste of money; I already have a nice case, RAM, a PSU, and a harddrive.

    So, any suggestions?



  • I've noticed a few people recommending this euler case:
    http://www.akasa.com.tw/update.php?tpl=product/product.detail.tpl&type=Chassis&type_sub=Mini+ITX&model=AK-ITX05-BK

    and specifying 35w cpus (see the list on the specifications page) - Maybe this could work for you


  • Netgate Administrator

    Does your existing case take mini-ITX boards?
    What is your WAN bandwidth? What VPN performance do you need? Are you running Squid/Snort or anything else CPU heavy?

    There are a few boards out there with J1900 CPU and Intel NICs (usually i210/217) notably from Supermicro but they're not cheap.

    Steve



  • @hayer:

    Hi.

    I currently have a Jetway board with 1 network plug and a Cisco SMB2008 with VLANs working. The problem is their noise and the WAF is very low  :-
    So what I'm looking for; a total passive cooled solution that will also perform well over VPN.

    I've been looking at a couple of the "Intel Celeron J1900 Processor Onboard"-motherboards but they all seem to use Realtek chips which we all love to hate. I've also been looking at a couple of NUCs but I feel like it is a waste of money; I already have a nice case, RAM, a PSU, and a harddrive.

    So, any suggestions?

    Don't build a J1900-based system yet; there is a bug that blocks booting: https://redmine.pfsense.org/issues/3678

    There are patches out there, but it hasn't made its way into pfSense.


  • Netgate Administrator

    Ah, thanks for the heads up.  :)
    What about those who did get it installed and booting on the Gigabyte GA-J1900N-D3V? For example:
    https://forum.pfsense.org/index.php?topic=73518.msg418094#msg418094

    Is this a known FreeBSD issue if patches are availlable?
    Edit: I see the link in your redmine report now.  ::)

    Steve


Log in to reply