New Install help



  • Can someon one please point me to where I can find info on getting a new install to load  I can only load  pfsense in safe mode (#4)
    thanks
    Glen



  • How about providing a little more details on your hardware, how you set up pfSense and potential error messages? ;)



  • intel pentium dual CPU E2140 @1.6 GHz
    3 GB ram

    Sis191 Ethernet Controller
    D-Link DFE530 PCI Fast Ethernet Adapter (rev A)
    SMC EZ Card 10/100 PCI (SMC 1211 TX)

    10 GB Quantum Fireball Hard drive (IDE)
    250 GB Hitachi SATA Hard drive

    I tried to install from a flash drive but that did not work at all

    Finally I had to install a cd rom in the system and try and from a cd

    i used the memstick for the flash drive and the live cd for the cd boot

    the flash drive never got to the point i was able to install to the hard drive

    The cd was going the same way until i tried the safe boot

    That gave me the option to install to the fireball hard drive and i did .

    i went with the default setting for all questions

    once installed it asked about NIC's and appears to have correctly identified each one

    now when it boots it gets to the menu for booting pfsense counts done and attempts to load

    it spits up line after line of code and then stops and does nothing

    The only mode that loads to the firewall menu is if you select safe mode

    I hope this is what you asked for, If not I apologize.
    I am looking for links to explain what this all means but am not sure I found the FAQ and have no idea what a wiki is, is there links that would take me to it?

    Thanks
    Glen


  • Netgate Administrator

    @gmcinto1:

    10 GB Quantum Fireball Hard drive (IDE)

    Haven't seen one of those in a while, retro!  ;)

    The first place to look is the pfSense documentation site (which is a wiki). I suggest here first:
    https://doc.pfsense.org/index.php/Boot_Troubleshooting

    When booting from the memstick how did you write the image to the stick? Did you extract the image from the gzip file first?

    Steve



  • I used w32diskimager to write the img to the flash drive  i also have 7 zip loaded so i must have unpacked the file before writing it
    Thanks for the link I will read through it and see if I can determine what could be causeing the loading process to freeze
    Glen


Log in to reply