Having trouble limiting specific host bandwidth



  • I'm trying to limit all outbound tcp and udp traffic from one host on my network.  I created a queue with upperlimit m2 at 100Kb.  I've also added two rules that match udp and tcp (any port) for that single host setting the target queues to the new one and qlandef.

    Some of the traffic makes it into this queue but most of it (over 50%) is still going through qwandef.  Any ideas what I could've done wrong?  If theres a way to show you more exactly what I've set up please let me know how to get that information.  I'm not sure how to view the traffic shaper rules except through the gui.



  • Run the traffic shaper wizard.  Check the penalty box option and add the host to it and set the traffic.  No need to manually edit any queues/rules.



  • Ugh, alright.  I just didn't want to delete the rest of my rules… I guess it wont take too long to put them back :p

    Thanks.


Log in to reply