D201GLY2



  • Ho avuto qualche problema su taluni hardware con le ultime release di pfsense (ma anche freebsd 6x), come ad esempio il barebone "lite" 3 lan di Lex system con scheda CV860A. Non sono riuscito ad installare versioni maggiori della 1.2 beta 1.
    Ora sto provando una scheda Intel D201GLY2 e riscontro problemi simili con la 1.2 rc4 (iso) che si ferma con:
    sys0: could'nt map interrupt… e page fault a seguire.

    Se disabilito la lan sys onboard e metto due realtek sullo slot pci (riser) parte ma poi una volta configurato la rete non funziona.

    Con versioni più vecchie  max 1.2 beta 1 funziona, anche con monowall 1.2x va mentre monowall 1.3x no.

    Idee?

    Inoltre dove posso reperire altre versioni più vecchie da provare?



  • A dire il vero non ho avuto grossi prolemi con RC4.
    L'ho installato su tutta la serie delle Alix e non mi ha dato particolari problemi.
    Per ora ho problemi solo con le macchine virtuali di VirtulBox 1.5.x !

    Prova disabilitare dalla piastra intel SATA e USB 2 e UDMA giusto per fare una prova.
    Poi prova a cambiare RAM (BSD è sensibile  :P).

    Altro prova che puoi fare agg. il bios della piasta e cambia il disco fisso.
    Ho notato che con alcuni HDD (sporattutto da 2.5" della Samsung) ci sono rogne !

    Ciaoz.-

    E fammi sapere.



  • @mascaos:

    A dire il vero non ho avuto grossi prolemi con RC4.

    Neppure io su macchine con chipset e processori intel.

    Prova disabilitare dalla piastra intel SATA e USB 2 e UDMA giusto per fare una prova.
    Poi prova a cambiare RAM (BSD è sensibile  :P).

    Disabilitato tutto il disabilitabile, provato altri dischi, per le RAM no problem… Kingston nuove e testate. Provati altri dischi (di solito preferisco seagate momentus), provata la embedded... nada.
    Peccato perchè questa scheda con linux va veramente bene, e costa poco.


Locked