Install Failure(s)



  • Hi,

    I have heard lots of good things about pfSense, but I'm having a very rough time trying to get it installed unfortunately. I have tried several things … turning off AHCI on my MB (back to IDE), removing all drives but one, removing all drives (to install to a USB thumb drive). Install always fails at 38% (/usr/mnt install) if I try to install. If I try to run the live CD, then it always fails at the point of Writing Configuration (and I have tried 4 different NICs!).

    Any thoughts / suggestions? I'm willing to try anything!

    BTW, I'm running on a Gigabyte GA-MA790XT-UD4P MB (AMD 790X/SB750 Chipset), with an AMD Phenom II X4 965 processor (I know, overkill, but it's an old machine I have around).

    Thanks!



  • test hard drive with mhdd (if sata, must be set to "as ide" in bios instead of "ahci")
    test memory with Memtest (and shake memory dimms while testing) the test should not stop as you shake the dimms. if it stops, use contact cleaner (DeoxIT)
    install windows on the workstation (to be sure the machine is working fine)
    Try another cdrom drive
    burn the disc again
    reinstall PfSense with default settings
    finally, give us an update.

    zikmen


Log in to reply