WS2012E not figuring out pfSense.



  • Hi, I have some odd issues regarding my DNS update on my server after changing out my router. Hope this is the right place.
    I am using the Anywhere Access feature bundled with Windows Server 2012 Essentials, and it have been good to me up til i changed to pfSense. It depends on UPnP, so I had to activate that. The server opened the ports that it needs, but is not able to update the *.remotewebaccess.com DNS so that it forwards to my WAN.

    Everything worked right with my WNDR4000. I have NAT'ed the right ports just to be sure (80 and 443). Ref.: http://technet.microsoft.com/library/jj200151.aspx. I found out that pfSense does not enable loopback/reflection as default, so I tried enabling it (NAT+Proxy), made no difference.

    If I can get this to work properly I will for sure invest some more hardware and make a beast firewall/router.

    I will attach the three errors I get when Windows are trying to auto configure.

    Thanks in advance!








  • Hi, did you manage to resolve this issue?

    I have the same problem but mine says "Internet connection is not available". I have Upnp enabled and even manually set the ports. The DDNS doesn't update my ip adress to the domain name…

    edit

    It seems that it was a different issue, hyper-v was enabled and therefore the dns settings where not correct. Now it is running!