PFSense como Default Gateway - Rede



  • Pessoal,
    Boa Tarde!
    Sou novo no PFSense, e estou tentando fazer uma config , por'em sem sucesso.
    Tenho um ambiente básico, com um AD e alguns clients, e tento fazer com que o PFsense seja o roteador da rede.
    Se o tráfego for interno, ele redireciona para a LAN, e se for externo, para a WAN.
    Porém em alguns testes, configurando basicamente o PFSense, estou com dificuldades no processo.
    Após a confg, quanto tento dar um gpupdate /force, ou até um net time de um dos clientes, tenho erros relacionados à rede.
    Imagino que seja falta de conhecimento na ferramenta, ou configuração errônea.
    Alguém já realizou esta confg? Se sim, podem me ajudar?



  • @gherbert:

    Após a confg, quanto tento dar um gpupdate /force, ou até um net time de um dos clientes, tenho erros relacionados à rede.

    liberou os ips e portas no firewall?



  • Não liberei, mas presumi que para LAN isso seria feito por padrão.
    Estou errado?



  • todos os equipamentos estao com o mesmo gateway? o DNS esta resolvendo corretamente?



  • Sim, todos os equipamentos estão com o mesmo gatway ( IP LAN do PFSense ).
    E sim novamente, o DNS está funcionando corretamente.



  • desativou o Block private networks da LAN?



  • Desabilitei.



  • Existe alguma configuração em específico que precisa ser feito depois de uma instalação padrão do PFSense?



  • nao.. o wizard inicial ja faz o basico pra funcionar…

    eh.. nao tem porque estar com problemas.. apenas por desencargo.. a maquina que vc esta fazendo os testes esta no dominio?
    da uma olhada se nao é o firewall do proprio servidor de dominio..



  • Vou refazer o PFSense.  :(
    No início do wizard, ele pergunta sobre o upstream gateway WAN. O que seria isso?



  • @gherbert:

    Vou refazer o PFSense.  :(
    No início do wizard, ele pergunta sobre o upstream gateway WAN. O que seria isso?

    nao lembro de ter visto essa opcao.. eu deixo a wan como DHCP e pronto..  vc usa bridge?



  • Não uso bridge.
    A opção aparece quando vou configurar o IP estático na LAN.
    A pergunta é a seguinte:
    For a WAN, enter the new LAN IPv4 upstream gateway address.
    For a LAN, press ENTER for none



  • na lan eu coloco apenas o IP e mascara.. mais nada…



  • @gherbert:

    Não uso bridge.
    A opção aparece quando vou configurar o IP estático na LAN.
    A pergunta é a seguinte:
    For a WAN, enter the new LAN IPv4 upstream gateway address.
    For a LAN, press ENTER for none

    isso no console? coloque so o ip da lan e mascara, o restante faz via wizard…



  • Isso mesmo .
    Acabei de fazer isso.
    Vamos ver se dá certo!


Log in to reply