OpenVPN Export doesn't work on alix board with 2.1.4



  • Hi,

    OpenVPN Export Tool 1.2.12 doesn't work with my two alix pfsense 2.1.4 i386 4G and 1G.
    Work fine with pfsense 2.1.3 on the two alix and also fine on my big pfsense with 2.1.4 i5 amd64 with hdd.

    Someone idea, need the tool  :-


  • Rebel Alliance Developer Netgate

    Are your systems behind some sort of proxy? It looks as though that file has been corrupted in some way.

    Try removing the package, clearing your browser cache, closing/reopening the browser, and then install the package again.



  • @jimp:

    Are your systems behind some sort of proxy? It looks as though that file has been corrupted in some way.

    No behind another pfsense without proxy. Order a new CF card to start from scratch and will see if it work.



  • Write 2.1.4 on a new CF card and boot pfsense.
    Install the OpenVPN Export package and reboot, works fine with default config.

    Restore my backup and reboot, works fine.

    Maybe the CF card was bad or something in the update process goes really wrong.