Processo do squid parado



  • Boa tarde, configurei o pfsense ontem com squid + squidguard e hoje pela manhã o processo do squid estava parado, então iniciei o processo e voltou ao normal.

    Depois fui procurar nos logs para ver se descobria o problema. e achei isso:

    Jul  4 00:00:00 fw php: swapstate_check.php: Creating Squid cache dir /var/squid/cache
    Jul  4 00:00:00 fw php: swapstate_check.php: Creating squid cache subdirs in /var/squid/cache
    Jul  4 00:00:05 fw squid[6256]: Squid Parent: (squid-1) process 6618 exited due to signal 9 with status 0
    Jul  4 00:00:06 fw squid[84388]: Squid Parent: will start 1 kids
    Jul  4 00:00:06 fw squid[84388]: Squid Parent: (squid-1) process 84569 started
    Jul  4 00:00:34 fw squid[84388]: Squid Parent: (squid-1) process 84569 exited with status 0
    Jul  4 07:56:40 fw squid[18975]: Squid Parent: will start 1 kids
    Jul  4 07:56:40 fw squid[18975]: Squid Parent: (squid-1) process 19080 started
    Jul  3 00:00:00 fw php: swapstate_check.php: Creating Squid cache dir /var/squid/cache
    Jul  3 00:00:01 fw php: swapstate_check.php: Creating squid cache subdirs in /var/squid/cache
    Jul  3 00:00:07 fw squid[25799]: Squid Parent: (squid-1) process 26434 exited with status 0
    Jul  3 00:00:12 fw php: swapstate_check.php: The command '/usr/pbi/squid-amd64/sbin/squid -k kill -f /usr/pbi/squid-amd64/etc/squid/squid.conf' returned exit code '1', the output was 'squid: ERROR: No running copy'
    Jul  3 00:00:12 fw squid[92660]: Squid Parent: will start 1 kids
    Jul  3 00:00:12 fw squid[92660]: Squid Parent: (squid-1) process 92965 started
    Jul  3 00:00:37 fw squid[92660]: Squid Parent: (squid-1) process 92965 exited with status 0
    Jul  3 08:58:09 fw squid[6256]: Squid Parent: will start 1 kids
    Jul  3 08:58:09 fw squid[6256]: Squid Parent: (squid-1) process 6618 started

    Alguém sabe o que pode ser?

    Desde já, agradeço quem puder ajudar.


Log in to reply