Problem on pfsense installation on dl360p g8



  • hello
    problem on pfsense installation

    38% hang on a HP DL360P G8 with pfsense 2.1.3

    1* Intel® Xeon® E5-2620 v2 (6 core, 2.1 GHz, 15MB, 80W)
    16GB (2x8GB) RDIMM DDR3 1600MHZ
    Smart Array P420i/512MB FBWC
    1Gb 331FLR Ethernet Adapter 4 Ports per controller
    SSD SATA 250GB +CAGE HP SC SFF ORIGINAL
    2*POWER HP 750W HOT PLUG

    thanks allot



  • I think the issue is related to the very recent hardware that is not supported by pfSense 2.1.X which is based on Freebsd 8.3
    Maybe you can give a try with pfSense 2.2 (Alpha) which is based on Freebsd 10 who support more recent hardware.



  • I had this issue.

    Install 2.1.1, then allow upgrade to happen online.

    This will get you to 2.1.4

    I posted on this earlier and asked about how to report it as a bug.
    No one replied.

    https://forum.pfsense.org/index.php?topic=78745.msg429436#msg429436



  • thanks Mr burnsl

    2.1.1 can install on dl360p g8 with above hardware.
    Have you tried؟



  • I don't know what you are asking.

    I am suggesting that you try installing 2.1.1 and then performing the 2.1.4 upgrade.

    This usually works well.



  • I Have a HP DL360P G8 Server and I have an boot problem.
    When I disable the network adapter on setup, the boot don't freeze amymore and pfSense request a valid network interface, but I don't have other network adapter pci-e to put on it to test if the pfSense will work without any problem.
    This seen to be a compatibility issue with HP Ethernet 1Gb 4-port 331FLR.



  • Please test install 2.1.1

    Then see if it boots

    Then upgrade.



  • The pfSense 2.1.1 did not work too.
    Yesterday I tested the pfSense 2.2 and it booted, but it is a alpha version.
    Then, does anyone have a solution for network adapter be recognized in pfSense 2.1.4?






  • @mscher:

    The pfSense 2.1.1 did not work too.
    Yesterday I tested the pfSense 2.2 and it booted, but it is a alpha version.
    Then, does anyone have a solution for network adapter be recognized in pfSense 2.1.4?

    Were you ever able to get it working with the hp 331flr?
    I'm having the some problems. But I'm doing it on a mineitx, amd cpu. The lights on the adapter won't even blink when I have an Ethernet cable pluged in And if I try to boot with the adapter installed it won't even post it just keeps on rebooting.