Loosing Network When Enabling Network Booting



  • Hello and thank you for your time.  I'm having an odd issue that I'm hoping to get some help with.  Here is what happens:

    I enable DHCP Server on my LAN interface.  Everything works great and no issues.

    I now need to do some PXE testing.  Therefore, I enable Network Booting.  The IP address of my PXE server is 192.168.2.7.  The filename I'm not sure exactly what to enter.  I've tried entering just the filename, which is BStrap.0.  I've tried entering in the path, which would be \BStrap\x86PC\BStrap.0.

    As soon as I hit Save, I lose the ability to access the internet.  I lose the ability to access the pfSense's web interface.  I can still ping other machines on the subnet and map a drive to them.

    When I disable network booting, everything returns to normal.

    Any thoughts on why this is happening?

    In order to access the pfSense web interface, I have to use a machine on my OPT1 interface.

    I checked the DHCP logs, and there is nothing relevant in them.