HTTP Portforwarding really slow



  • 2.2-ALPHA (amd64)
    built on Tue Jul 15 18:03:34 CDT 2014

    Dear community,

    Since I upgraded to 2.2, my webservers are really slow when I try to access them from wan using NAT. It only happens with http traffic, for example RDP is faster then ever. Is this a known bug? When I revert to my old 2.1 snapshot the nat is performing normal again?

    Thank you so much in advance,

    Kind regards,
    Richard



  • I have the same issue here. SMTP and SSH working, HTTP does not. The packet doesn't come out of the firewall inside the LAN, the logs say nothing about it. Anything I can check?



  • A more in-depth study of the problem revealed that:

    • I did some mistakes, when the connection couldn't be established at all

    • The ports now get forwarded, but as the title of the post says, very slowly, and the connection eventually drops because of timeouts

    • Tried changing advanced parameters to disable automatic redirect rules, the client can connect and gets a few HTML elements, then it becomes very slow

    • Forwarding to a different port solves the problem, it seems it's only with 80 and 443

    • Logging in the firewall section show that the connections get forwarded correctly

    I had to power off the new VM and work with the older one, this is impossible to use for now (I know of course, it's alpha!)

    Thanks



  • Just to let everybody know, reinstalled and upgraded to latest alpha, now it works perfectly!


Log in to reply