Pfsense + snort vrt subsciption error 505 (solved)



  • i buy snort vrt subscription 399$

    when update snort display this error :

    Starting rules update…  Time: 2014-07-21 23:38:07
    Downloading Snort VRT rules md5 file snortrules-snapshot-2960.tar.gz.md5...
    Snort VRT rules md5 download failed.
    Server returned error code 505.
    Server error message was: 505 HTTP Version Not Supported
    Snort VRT rules will not be updated.



  • @reza.mnp:

    i buy snort vrt subscription 399$

    when update snort display this error :

    Starting rules update…  Time: 2014-07-21 23:38:07
    Downloading Snort VRT rules md5 file snortrules-snapshot-2960.tar.gz.md5...
    Snort VRT rules md5 download failed.
    Server returned error code 505.
    Server error message was: 505 HTTP Version Not Supported
    Snort VRT rules will not be updated.

    Did you enter you new Snort Oinkcode on the GLOBAL SETTINGS tab?  If you did, did you enter JUST the Oinkcode itself.  DO NOT enter the whole URL that you may have been given by the Snort VRT web site.  Enter only the actual Oinkcode itself on the GLOBAL SETTINGS tab.  The Snort package constructs the URL itself.

    If that does not work, post back here.

    Bill



  • thanks

    this problem solved automatically after several hour.



  • @reza.mnp:

    thanks

    this problem solved automatically after several hour.

    Glad it's working.  If you had a brand new just purchased code, it may have taken a little while for it to work its way through the Snort VRT web site systems such that rules download server recognized it.  That's just a guess, though.

    Bill