PPPoE ISP DNS doesn't go to DNS ISP Server(s) list



  • Hi

    I have a WAN PPPoE interface (simple-one only user and pass is setting up). I see in ppp system log:  ppp: [wan] PRIDNS 212.55.154.174
    Jul 22 10:07:15 ppp: [wan] SECDNS 212.55.154.190
    this should be in DNS ISP Server in Wan Interface and in System information Widget.

    
    Jul 22 10:07:08	ppp: Multi-link PPP daemon for FreeBSD
    Jul 22 10:07:08	ppp:
    Jul 22 10:07:08	ppp: process 7576 started, version 5.7 (root@builder-10.0-b3-amd64 07:20 29-Apr-2014)
    Jul 22 10:07:08	ppp: web: web is not running
    Jul 22 10:07:08	ppp: [wan] Bundle: Interface ng0 created
    Jul 22 10:07:08	ppp: [wan_link0] Link: OPEN event
    Jul 22 10:07:08	ppp: [wan_link0] LCP: Open event
    Jul 22 10:07:08	ppp: [wan_link0] LCP: state change Initial --> Starting
    Jul 22 10:07:08	ppp: [wan_link0] LCP: LayerStart
    Jul 22 10:07:08	ppp: [wan_link0] PPPoE: Connecting to ''
    Jul 22 10:07:14	ppp: PPPoE: rec'd ACNAME "vr-br2"
    Jul 22 10:07:14	ppp: [wan_link0] PPPoE: connection successful
    Jul 22 10:07:14	ppp: [wan_link0] Link: UP event
    Jul 22 10:07:14	ppp: [wan_link0] LCP: Up event
    Jul 22 10:07:14	ppp: [wan_link0] LCP: state change Starting --> Req-Sent
    Jul 22 10:07:14	ppp: [wan_link0] LCP: SendConfigReq #1
    Jul 22 10:07:14	ppp: [wan_link0] PROTOCOMP
    Jul 22 10:07:14	ppp: [wan_link0] MRU 1492
    Jul 22 10:07:14	ppp: [wan_link0] MAGICNUM 1648f700
    Jul 22 10:07:14	ppp: [wan_link0] LCP: rec'd Configure Request #112 (Req-Sent)
    Jul 22 10:07:14	ppp: [wan_link0] MRU 1492
    Jul 22 10:07:14	ppp: [wan_link0] AUTHPROTO PAP
    Jul 22 10:07:14	ppp: [wan_link0] MAGICNUM 0feee14e
    Jul 22 10:07:14	ppp: [wan_link0] LCP: SendConfigAck #112
    Jul 22 10:07:14	ppp: [wan_link0] MRU 1492
    Jul 22 10:07:14	ppp: [wan_link0] AUTHPROTO PAP
    Jul 22 10:07:14	ppp: [wan_link0] MAGICNUM 0feee14e
    Jul 22 10:07:14	ppp: [wan_link0] LCP: state change Req-Sent --> Ack-Sent
    Jul 22 10:07:14	ppp: [wan_link0] LCP: rec'd Configure Ack #1 (Ack-Sent)
    Jul 22 10:07:14	ppp: [wan_link0] PROTOCOMP
    Jul 22 10:07:14	ppp: [wan_link0] MRU 1492
    Jul 22 10:07:14	ppp: [wan_link0] MAGICNUM 1648f700
    Jul 22 10:07:14	ppp: [wan_link0] LCP: state change Ack-Sent --> Opened
    Jul 22 10:07:14	ppp: [wan_link0] LCP: auth: peer wants PAP, I want nothing
    Jul 22 10:07:14	ppp: [wan_link0] PAP: using authname "as2637139@sapo"
    Jul 22 10:07:14	ppp: [wan_link0] PAP: sending REQUEST #1 len: 28
    Jul 22 10:07:14	ppp: [wan_link0] LCP: LayerUp
    Jul 22 10:07:15	ppp: [wan_link0] PAP: rec'd ACK #1 len: 5
    Jul 22 10:07:15	ppp: [wan_link0] LCP: authorization successful
    Jul 22 10:07:15	ppp: [wan_link0] Link: Matched action 'bundle "wan" ""'
    Jul 22 10:07:15	ppp: [wan_link0] Link: Join bundle "wan"
    Jul 22 10:07:15	ppp: [wan] Bundle: Status update: up 1 link, total bandwidth 64000 bps
    Jul 22 10:07:15	ppp: [wan] IPCP: Open event
    Jul 22 10:07:15	ppp: [wan] IPCP: state change Initial --> Starting
    Jul 22 10:07:15	ppp: [wan] IPCP: LayerStart
    Jul 22 10:07:15	ppp: [wan] IPV6CP: Open event
    Jul 22 10:07:15	ppp: [wan] IPV6CP: state change Initial --> Starting
    Jul 22 10:07:15	ppp: [wan] IPV6CP: LayerStart
    Jul 22 10:07:15	ppp: [wan] IPCP: Up event
    Jul 22 10:07:15	ppp: [wan] IPCP: state change Starting --> Req-Sent
    Jul 22 10:07:15	ppp: [wan] IPCP: SendConfigReq #1
    Jul 22 10:07:15	ppp: [wan] IPADDR 0.0.0.0
    Jul 22 10:07:15	ppp: [wan] COMPPROTO VJCOMP, 16 comp. channels, no comp-cid
    Jul 22 10:07:15	ppp: [wan] PRIDNS 0.0.0.0
    Jul 22 10:07:15	ppp: [wan] SECDNS 0.0.0.0
    Jul 22 10:07:15	ppp: [wan] IPV6CP: Up event
    Jul 22 10:07:15	ppp: [wan] IPV6CP: state change Starting --> Req-Sent
    Jul 22 10:07:15	ppp: [wan] IPV6CP: SendConfigReq #1
    Jul 22 10:07:15	ppp: [wan] IPCP: rec'd Configure Reject #1 (Req-Sent)
    Jul 22 10:07:15	ppp: [wan] COMPPROTO VJCOMP, 16 comp. channels, no comp-cid
    Jul 22 10:07:15	ppp: [wan] IPCP: SendConfigReq #2
    Jul 22 10:07:15	ppp: [wan] IPADDR 0.0.0.0
    Jul 22 10:07:15	ppp: [wan] PRIDNS 0.0.0.0
    Jul 22 10:07:15	ppp: [wan] SECDNS 0.0.0.0
    Jul 22 10:07:15	ppp: [wan_link0] LCP: rec'd Protocol Reject #113 (Opened)
    Jul 22 10:07:15	ppp: [wan_link0] LCP: protocol IPV6CP was rejected
    Jul 22 10:07:15	ppp: [wan] IPV6CP: protocol was rejected by peer
    Jul 22 10:07:15	ppp: [wan] IPV6CP: state change Req-Sent --> Stopped
    Jul 22 10:07:15	ppp: [wan] IPV6CP: LayerFinish
    Jul 22 10:07:15	ppp: [wan] IPCP: rec'd Configure Nak #2 (Req-Sent)
    Jul 22 10:07:15	ppp: [wan] IPADDR x.xx.xx.xxx (Edited, is my Wan IP address )
    Jul 22 10:07:15	ppp: [wan] x.xx.xx.xxx (Edited, is my Wan IP address ) is OK
    Jul 22 10:07:15	ppp: [wan] PRIDNS 212.55.154.174
    Jul 22 10:07:15	ppp: [wan] SECDNS 212.55.154.190
    Jul 22 10:07:15	ppp: [wan] IPCP: SendConfigReq #3
    Jul 22 10:07:15	ppp: [wan] IPADDR 2.80.18.176
    Jul 22 10:07:15	ppp: [wan] PRIDNS 212.55.154.174
    Jul 22 10:07:15	ppp: [wan] SECDNS 212.55.154.190
    Jul 22 10:07:15	ppp: [wan] IPCP: rec'd Configure Ack #3 (Req-Sent)
    Jul 22 10:07:15	ppp: [wan] IPADDR x.xx.xx.xxx (Edited, is my Wan IP address )
    Jul 22 10:07:15	ppp: [wan] PRIDNS 212.55.154.174
    Jul 22 10:07:15	ppp: [wan] SECDNS 212.55.154.190
    Jul 22 10:07:15	ppp: [wan] IPCP: state change Req-Sent --> Ack-Rcvd
    Jul 22 10:07:15	ppp: [wan] IPCP: rec'd Configure Request #123 (Ack-Rcvd)
    Jul 22 10:07:15	ppp: [wan] IPADDR 194.65.169.222
    Jul 22 10:07:15	ppp: [wan] 194.65.169.222 is OK
    Jul 22 10:07:15	ppp: [wan] IPCP: SendConfigAck #123
    Jul 22 10:07:15	ppp: [wan] IPADDR 194.65.169.222
    Jul 22 10:07:15	ppp: [wan] IPCP: state change Ack-Rcvd --> Opened
    Jul 22 10:07:15	ppp: [wan] IPCP: LayerUp
    Jul 22 10:07:15	ppp: [wan] x.xx.xx.xxx  (edited my Wan IP Address)-> 194.65.169.222
    Jul 22 10:07:17	ppp: [wan] IFACE: Up event
    Jul 22 10:07:17	ppp: [wan] IFACE: Rename interface ng0 to pppoe0
    


  • Bump

    Anyone? I setup a virtual machine with PPPOe connection my real home pfsense pppoe server and happens exactly the same thing.