(HELP) buka https bisa, tapi http terblok



  • maaf gan, newbie numpang bertanya
    help me please masalah squid yang error

    ane punya settingan topologi kaya gini

    internet–-mikrotik----switch client
    ----------------------------PFsense----

    jadi ane instal PFsense di komputer pake vmware dan sejajar client

    setelah selesai instal squid transparent dan berhasil dijalankan dengan memasukkan IP PFsense di browser,
    lalu ane ubah settingan di mikrotik supaya semua akses jaringan melalui IP pfsense tapi yang terjadi adalah setiap buka HTTPS bisa dan buka HTTP malah error, invalid URL, gitu gan katanya

    ada yang bisa membantu ane menyelesaikan permaslahan ane
    pusing dari kemaren gagal terus
    ane pengen bisa semua IP tercache tanpa perlu memasukkan IP tiap client n tiap browser, kan capek hahaha



  • detail dong..
    squid jenis apa.. ip local berpa.. ip squid berapa..
    udah mainin acl?



  • knp pke mikrotik lagi? kasih tau alesannya om  ;D

    @klopetra:

    maaf gan, newbie numpang bertanya
    help me please masalah squid yang error

    ane punya settingan topologi kaya gini

    internet–-mikrotik----switch client
    ----------------------------PFsense----

    jadi ane instal PFsense di komputer pake vmware dan sejajar client

    setelah selesai instal squid transparent dan berhasil dijalankan dengan memasukkan IP PFsense di browser,
    lalu ane ubah settingan di mikrotik supaya semua akses jaringan melalui IP pfsense tapi yang terjadi adalah setiap buka HTTPS bisa dan buka HTTP malah error, invalid URL, gitu gan katanya

    ada yang bisa membantu ane menyelesaikan permaslahan ane
    pusing dari kemaren gagal terus
    ane pengen bisa semua IP tercache tanpa perlu memasukkan IP tiap client n tiap browser, kan capek hahaha