How to disable this feature without webGUI access?



  • An HTTP_REFERER was detected other than what is defined in System -> Advanced. $_SERVER['HTTP_REFERER'] .
    .You can disable this check if needed in System -> Advanced -> Admin

    I can't get into the webGUI from where I am, is there any way to do this from the CLI?



  • How are you trying to access the WAN address, via DynamicDNS?

    If so, you can often simply enter the actual IP address of the WAN instead of the DDNS and get access to the WebGui.
    To eliminate the HTTP_REFERER error, go to "Sytstem->Advanced->Admin Access->Alternate Host Names" and enter in the external host names you need to use.



  • Thanks, but I don't have access into the GUI at all.  Thats why I wanted to know if there was another way to disable the REFFER check.

    UPDATE:

    I got this solved by going by using the following command:  pfSsh.php playback disablereferercheck

    The info was from here:  https://forum.pfsense.org/index.php?topic=56956.0