Problem with bridge after upgrading to 2.1.4



  • Hello,

    my name is Matteo, I am experiencing this problem with a pfSense box: two bridged interfaces are not talking correctly.

    The situation is this: a LAN interface, not using VLANs, is  connected to the central switch and a second interface is directly connected to a Wireless Access Point. The AP is configured to use 2 SSIDs, which  I do using VLANs. Both VLANs are configured in the pfSense box interface.

    One VLAN is bridged with the LAN interface, while the second has its own IP address and DHCP server.

    The not bridged VLAN works fine. On the bridged one, I can get an IP address, but I can't surf the web or access any service in the LAN.
    There are no entries in the firewall log indicating something is blocked.
    I ran a packet capture on the VLAN interface, using promiscuous mode, which showed packets to and from the IP of a machine I used to ping 8.8.8.8 during the capture.

    Before upgrading to 2.1.4 everything worked fine,  I was on 2.1.3 firmware.

    Thank you.

    [2014/7/28] Restoring full backup made prior to upgrade, along with config.xml, did not solve the issue, and neither did deleting and recreating the bridge