Help With Cidr Block



  • Hello,

    I was wondering if anyone could help me with this issue.

    I recently recieved a CIDR block from my isp cox cable. I have the information below

    wan ip: 70.177.0.29 - N/A - routed
    Gateway: 70.177.0.17
    Netmask: 255.255.255.240
    Primary Name server: 68.105.28.16
    Secondary Name server: 68.105.29.16

    Subnet 184.188.172.64/26 - routed
    NetMask 255.255.255.192
    Number of hosts 61
    Suggested Default Gateway: 184.188.172.65
    First Useable 184.188.172.66
    Last Useable 184.188.172.126
    Broadcast 184.188.172.127

    Here is my setup. –

    WAN is: 70.177.0.29  with a gateway of 70.177.0.17

    Lan is:  172.16.10.254 or should i make the lan 172.16.10.1  the mask is /24.

    i have an ipsec connection that runs over the lan to multiple locations, so i need the lan to be seperate. -- as i have about 30 computers on the lan that recieve the public ip of 70.177.0.29

    OPT2 Interface is address is 184.188.172.65 /26. which is the default gateway, i was told by cox to put that there.  I have no default gateway setup on the OPT2.

    I have also setup a dhcp server in the range 184.188.172.66 to 184.188.172.66.80 -- all servers in the OPT2 get an ip address. I get errors though, that says no dns server can be found. I cannot ping anything outside like google.com.  All i get on the servers is no dns server available. - I asked cox 4 times if the ip's are routable. they say yes everytime. --

    I tried firewall rules to allow traffic to the 70.177.0.29 and i tried static routes. -

    I appreciate anyone's help on this, or what else i could try.

    thank you.



  • here is an update.

    I can now ping out. - however, the ip is 70.177.0.29 the static ip for the wan. when i try Virtual ip, i get nothing. - I cant use the lan, as i have voip phones on there, that requrie an ipsec connection to a remote switch, and they need a public ip address. - So i thought i try a dmz, or use the opt2 as the cidr block.

    thanks,