Configuração Pfsense



  • Bom dia pessoal sou novo no fórum e novo também na área de servidores, não tenho muita experiencia mas estou me esforçando para aprender, me desculpe as vezes por estar postando algo errado no fórum.
    Bom vamos lá, estou tentando configurar um sistema do pfsense no escritório de de um amigo onde eu tenho um modem dlink-500b com uma internet adsl de 10mg com ip fixo fornecido pela oi e meu modem esta configurado como :

    Port/VPI/VCI VLAN Mux    Con. ID Category Service       Interface         Protocol       IGMP         QoS       State
    0 / 0 /  35   Off             1          UBR         br_0_0_35    ppp_0_0_35_1 PPPoE       Disabled Disable  Enabled

    O sistema está instalado normalmente estou usando a versão 2.1.4 release e tenho acesso pelo browser na internet pelo ip 10.1.1.100 que é como esta configurando a lan no pfsense, minha wan eu configurei como 10.1.1.1 que é o ip do meu moden.
    A minha maior duvida seria como a internet entra no servidor do pfsense e sai dele para as outras maquinas ?

    No computador que esta instalado o pfsense tenho 2 placas de rede que estão configuradas wan:10.1.1.1 e lan 10.1.1.100, quando eu ligo o cabo direto do modem na placa wan e sai outro cabo da placa lan para um Switch e desse  Switch para o pc local não tenho acesso a internet nesse pc local, mas se ligo o cabo do modem 1° no Switch e do Switch sai para o serv do pfsense e para o pc local ae tudo blz.
    Mas pelo que entendi a internet precisa entrar e sair no serv do pfsense para ele redirecionar o que entra e sai, ai que está como se ria o processo para isso?
    Desculpem por algo mas tentei expor minha situação agradeço pela atenção.

    Email: vitorveloso89@yahoo.com.br skype saxvvc1



  • Olá,

    a menos que a mascara de rede do endereço IP dos hosts locais, pfsense (lan e wan) e do modem estejam /25 (255.255.255.192) ou superior, você tem um conflito de endereçamento de sub-rede. Se for esse o caso altere a mascara de rede ou altere o endereçamento da LAN ou da WAN (para 192.168.0.0 por ex). O IP do modem não deve ser igual ao IP da WAN (Se o IP da wan é 10.1.1.1, então o do modem deve ser 10.1.1.254 por ex). Verifique em "System > Routing > Gateways" se o IP do modem consta na lista de gateways e se está marcado como "default".

    Outra forma de resolver isso é fazer o PFsense autenticar no seu provedor em vez do modem fazer isso (deixando o modem fazendo sua única função, modular o sinal). Para isso deve-se transformar o modem em bridge e configurar a wan "Interfaces > WAN > General Configuration > IPv4 Configuration Type" como PPPoe.

    http://brazil.kaspersky.com/sobre-a-kaspersky/centro-de-imprensa/blog-da-kaspersky/conto-modems-adsl

    Se desejar pode postar a saida do seguinte comando para analisarmos seu endereçamento:

    netstat -rn
    

    att,

    Bruno Pinheiro



  • Obrigado por responder Bruno vou ver aqui e posto os resultador forte abraço.