HP Proliant ML350p Gen8 E5-2620 vs broadcom BCM5719



  • Boa noite a todos (as)…

    Tenho um HP Proliant ML350p Gen8 E5-2620 em produção com o pfSense 2.2 amd64.
    Este servidor possui uma placa broadcom quad gigabit on-board. O driver do freebsd 8.3 subiu corretamente (mas antes foi preciso desabilitar a placa na bios, caso contrário a instalação sempre travava). Os três links de entrada funcionando corretamente, mas a última porta alocada para a LAN e demais VLANS não tem atividade após reiniciar o SO. Posso desligar ou reiniciar que não tem nenhuma diferença, ou seja, a interface está up mas não ativa. A única solução é remover a alimentação das fontes aguardar a descarga de todo o conjunto e só depois religar o servidor. Já pesquisei muito e não encontrei nada substancial. Realmente parece alguma incompatibilidade de driver, pois tenho outro servidor idêntico rodando ESXi 5.5 (a versão com provisionamento - drivers de controladora etc) e funciona perfeitamente. Só para constar, esta broadcom (BGE - BCM5719) embora "funcione", não está presente na HCL do freebsd 8.3.

    Alguém já passou por algo parecido ou sabe me dizer se compensa baixar os fontes da broadcom e tentar compilar. Será que vale a pena e funciona?

    Obrigado



  • Boa noite a todos (as)…

    Tenho um HP Proliant ML350p Gen8 E5-2620 em produção com o pfSense 2.2 amd64.
    Este servidor possui uma placa broadcom quad gigabit on-board. O driver do freebsd 8.3 subiu corretamente (mas antes foi preciso desabilitar a placa na bios, caso contrário a instalação sempre travava). Os três links de entrada funcionando corretamente, mas a última porta alocada para a LAN e demais VLANS não tem atividade após reiniciar o SO. Posso desligar ou reiniciar que não tem nenhuma diferença, ou seja, a interface está up mas não ativa. A única solução é remover a alimentação das fontes aguardar a descarga de todo o conjunto e só depois religar o servidor. Já pesquisei muito e não encontrei nada substancial. Realmente parece alguma incompatibilidade de driver, pois tenho outro servidor idêntico rodando ESXi 5.5 (a versão com provisionamento - drivers de controladora etc) e funciona perfeitamente. Só para constar, esta broadcom (BGE - BCM5719) embora "funcione", não está presente na HCL do freebsd 8.3.

    Alguém já passou por algo parecido ou sabe me dizer se compensa baixar os fontes da broadcom e tentar compilar. Será que vale a pena e funciona?

    Obrigado