Install on ASROCK D1800M



  • Hi all!
    I have this ASROCK mainboard and pfSense 2.1.4 fails to pass the first boot optios menu. Most if not all boot options end to a debuging prompt ("db>") and I do not know how to proceed… Any help is appreciated!
    The specs are as follows:

    CPU: Intel Dual-Core Celeron J1800
    RAM: Kingston KVR-13N9S6/2, 2.0GB
    NIC: TP-Link TG-3468 PCIE 2.0
    VGA: Intel 7th generation graphics (embedded)
    LAN: Realtek RTL8111GR
    HDD: Seagate Momentus 5400, 500GB

    George.

    P.S. Another thing is, I tried to boot the same pfSense USB image from a seven years old laptop, having about the same results as above: only in this case the prompt I get is "OK>"! Any clues...?


  • Netgate Administrator

    Are you seeing what is described here?:
    https://redmine.pfsense.org/issues/3678

    So, you tried to boot a USB stick with a 2.1.4 memstick image on it on a 7 year old laptop? What laptop extactly?

    Steve



  • Hey, Steve! Thanx for the hint, I'll have a look on it just after I finish with this…
    Yes, a seven yeard old laptop: HP Pavilion G5055EA with the following specs:

    -Processors-
    Genuine Intel(R) CPU          T2080  @ 1.73GHz : 800,00MHz

    -PCI Devices-
    Host bridge : Intel Corporation Mobile 945GM/PM/GMS, 943/940GML and 945GT Express Memory Controller Hub (rev 03)
    VGA compatible controller : Intel Corporation Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller (rev 03) (prog-if 00 [VGA controller])
    Display controller : Intel Corporation Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller (rev 03)
    Audio device : Intel Corporation NM10/ICH7 Family High Definition Audio Controller (rev 01)
    PCI bridge : Intel Corporation NM10/ICH7 Family PCI Express Port 1 (rev 01) (prog-if 00 [Normal decode])
    PCI bridge : Intel Corporation NM10/ICH7 Family PCI Express Port 3 (rev 01) (prog-if 00 [Normal decode])
    USB controller : Intel Corporation NM10/ICH7 Family USB UHCI Controller #1 (rev 01) (prog-if 00 [UHCI])
    USB controller : Intel Corporation NM10/ICH7 Family USB UHCI Controller #2 (rev 01) (prog-if 00 [UHCI])
    USB controller : Intel Corporation NM10/ICH7 Family USB UHCI Controller #3 (rev 01) (prog-if 00 [UHCI])
    USB controller : Intel Corporation NM10/ICH7 Family USB2 EHCI Controller (rev 01) (prog-if 20 [EHCI])
    PCI bridge : Intel Corporation 82801 Mobile PCI Bridge (rev e1) (prog-if 01 [Subtractive decode])
    ISA bridge : Intel Corporation 82801GBM (ICH7-M) LPC Interface Bridge (rev 01)
    IDE interface : Intel Corporation 82801G (ICH7 Family) IDE Controller (rev 01) (prog-if 8a [Master SecP PriP])
    SATA controller : Intel Corporation 82801GBM/GHM (ICH7-M Family) SATA Controller [AHCI mode] (rev 01) (prog-if 01 [AHCI 1.0])
    SMBus : Intel Corporation NM10/ICH7 Family SMBus Controller (rev 01)
    Network controller : Broadcom Corporation BCM4311 802.11b/g WLAN (rev 01)
    Ethernet controller : Realtek Semiconductor Co., Ltd. RTL-8100/8101L/8139 PCI Fast Ethernet Adapter (rev 10)

    But never mind, I just wanted to check with it after it failed to boot the Gigabyte mainboard of my original message… I do not intend to install or run pfSense from this particular laptop...

    Thanx!
    George


  • Netgate Administrator

    I understand. Nothing obvious that would stop that laptop booting. I don't think I've ever seen an 'OK>' prompt.

    Steve