I've broken 2.1.4: Dual WAN Issues



  • It happened when I upgraded. So I downloaded the iso and did a fresh instal and it worked for a few hours and then it broke again. Now Dual WAN is unachievable.

    I have 3 NICs assigned to WAN (vge0), LAN (vr0) & OPT1 (re0). I renamed WAN to Plusnet and set it to PPPoE. I renamed OPT1 to Virgin with DHCP. Now when I click Interfaces -> Virgin, it gets renamed to Plusnet and set to the Plusnet PPPoE credentials. If I go into Interfaces -> (assign) I discover that a second PPPoE connection has been created on re0. If I delete OPT1, go into the PPP tab and delete the extra PPPoE, then add OPT1, then go into OPT1 to edit it, it starts all over again. It automatically gets renamed as Plusnet and set up as PPPoE.

    How does loading a page in the web configorator change so many settings without any instructions to do so? Definitely a weir one. I'm using a Via SN series mobo. vge0 & vr0 are onboard and re0 is a PCI-E card. This setup worked for at least a year before the upgrade.

    Any help would be very, very much appreciated. I have no idea where to start. I suspect I will need to ssh in and manually edit a config file which I'm happy to do with guidance but the rest of the time I'm a GUI simpleton. At least with pfSense anyway.