Squid3-dev + Captive Portal so funciona em transparente



  • Pessoal estou com um problema o Squid3-dev + Captive portal so funciona em modo tranparente em Proxy ativo nao tem jeito de abrir a tela do Captive portal ja fiz de tudo e nao consigo tem alguns fix para isso.

    OBS ja usei o arquivo do marceloc check_ip.php e mesmo assim nao tem jeito



  • @evilsmo:

    Pessoal estou com um problema o Squid3-dev + Captive portal so funciona em modo tranparente em Proxy ativo nao tem jeito de abrir a tela do Captive portal ja fiz de tudo e nao consigo tem alguns fix para isso.

    OBS ja usei o arquivo do marceloc check_ip.php e mesmo assim nao tem jeito

    Vou copiar o que colei em outra página

    A unica coisa que consegui fazer com relação a isso é na parte de ignorar o proxy adicionar um site (por exemplo o de onde você trabalha) e o ip do pfsense, e no squid habilitar também a navegação http transparente, fazendo tudo isso após o usuario acessar o site especificado vai abrir a tela de login e autenticar para os outros sites, mas não achei isso muito pratico, estou procurando algo mais user



  • Boa noite pessoal sou usuário do BFW e percebi algumas limitações, então decidi procurar outras possibilidades assim cheguei até o PF Sense - enfim instalei o servidor PFS em minha maquina de teste e estou fazendo minhas configurações ai cheguei ate este tópico, configurei o SQUID3-DEV e fiz todas as instalações conforme tutorial que encontrei no YOUTUBE (https://www.youtube.com/watch?v=neXcYtFDRLA), então pra encurta a historia meu navegado esta dando erro no filtro ssl e consecutivamente nas paginas https. teria como me ajudar.

    atenciosamente



  • Olá, no forum tem muita sobre o assunto:
    Esse tópico é o principal sobre isso:
    https://forum.pfsense.org/index.php?topic=62263.0