Problem installing pfSense 2.1.4



  • Hey Guys,

    I planned to build my own router and came up that PfSense is a good option for it, so i tried it kinda long today but couldnt get it work.
    First i tried to install it with a USB Drive, but after several hours of testing and reading google i ended up trying with a CD, because the USB Drive made only troubles.

    Alright, so i burned a CD and atleast i came a step more near the installation, but once i hit the following screen (screenshot is taken from the web)

    i cannot press any key, so there is no chance to press R / I or C, the timer just goes down and then i receive the following screen (sorry for the big pic)

    Also here, the cursor isnt flashing here, i cannot type Y or N, it just stuck.

    Already tried several CPU settings (turned off multi core, turbo boost and so on), also tried to USB2.0 and USB3.0
    I changed the DVD Drive, changed the SATA cable, tried other SATA slot, nothing is working for me.

    Someone had similar problems or any idea how to fix it?

    Huge thanks for any help and your time!



  • If it's a USB keyboard, the version of FreeBSD under pfSense may be so old that it doesn't understand some newer USB chipsets.  If your BIOS has a Legacy USB mode, you can try and enable that.



  • looks like its exactly that, after a few more tries i am finally at the install screen, right now its stucking at 38%, lets see!
    ty so far

    Alright, fully installed and configured!


  • Netgate Administrator

    Any reason you're using 2.0-release? That's old!

    There are a large nuber of threads about how to get past 'stuck at 38%' if you find that an issue. Some people found it eventually went past it others recommend disabling and CPU virtualisation features and any multicore features in the bios during the install. They can be re-enabled for normal running.

    Steve