Installation always stops at 38% at /usr/local/bin/cpdup -vvv -l -o /usr/mnt



  • Hi,

    I have a Supermicro server with

    • Supermicro X9SCI-LN4F motherboard
    • 3.5GHz Intel Xeon-IvyBridge (E3-1270-V2-Quadcore) CPU
    • 4GB RAM
    • 4x GbE LAN ports Intel® 82574L
    • Adaptec 5405 Z with 2x SATA 500 GB in RAID-1

    (need it to handle occasional high throughput)

    I have tried different options and just can't finish the installation. It always halts at at 38% at /usr/local/bin/cpdup -vvv -l -o /usr/mnt …

    (the options with installing on single disk, etc. are out of the question for me since this server is in a remote location in a datacenter and I only have the install via Virtal Media option)

    I've already seen these posts
    https://redmine.pfsense.org/issues/2945
    http://comments.gmane.org/gmane.comp.security.firewalls.pfsense.support/22855
    https://forum.pfsense.org/index.php?topic=31907.0

    and I can see many users are experiencing this issue, but I couldn't find any universal and definitive solution.

    I've also tried to install FreeBSD 8.3 in it installs OK!

    If anybody had these issues with Supermicro servers and managed to resolve it, please, let me know. I would really like to get this working...



  • OK, fix it. For me the solution to disable multi-core (thus enable only 1 core) worked … pfSense up&runing ... after install I re-enabled all cores and all is fine.



  • Hi

    I'm currently experiencing the same issue even after disabling multi-core it still hangs at 38%

    please help! :-\



  • I had the same issue the first time.

    For it worked when i booted first from the live cd. Once it started use option 99 in the menu to install it on the hdd.



  • I had the "38%" bug also. The fix that worked for me was related to USB. After I hit "enter" to start the installation, I quickly unplugged my keyboard, and it worked. This also meant I had to use the quick install. I did setup GEOM before hand with the advanced install, and the quick install used that as the install target.

    It seems to be different fixes for different people.



  • Thanks guys, it finally worked :)



  • how did it work?


Log in to reply