Simple setup stumping me - not new to this setup



  • I recently moved my entire full size rack, it houses all of my servers etc,

    I have my WAN to PFsense to 24 port switch to wireless AP - (linksys ea6500)

    i was using this setup for quite a while, noticed slow pages loading on my devices (phones) and i assume this was due to only a single band being on, and a chromecast being on that limiting the speed down for my N devices. 2.4ghz network was all that was on.

    I reset my router as im the kind of person when it comes to my tiny home network im not to worried about getting practice and redoing things, ive redone my PFsense setup probably about 4 times (clean wipes when moving things. )

    My issue starts when i found out that for some reason either my brother while helping or me in a laps of judgement placed 2 separate lines from my 24 port to the linksys router, one in the WAN internet slot, and one in one of the LAN slots. so i simply removed it. Well then i lost all connectivity and everything wigged out. I also realized i could not hit my router as it was on (after digging) a completely different subnet, (10.X instead of 192.X like the rest of my network and devices) After getting local access and wiping that a few times back to default, i cant get the router to just connect via LAN and run on 192.168.1.x -

    i tried to bridge the network, and that did not work. i also tried to manually assign it an IP but one of the questions was Internet IPv4 address - so i put in 192.168.1.1 - and then it asked for gateway, so i added the same again 192.168.1.1 - and it said they couldn't be the same. Where am i going wrong, its been about 5 hours after work, wifes pissed at me about my mood, and wants the wifi back on for the entertainment (no pressure from her she just goes and does other things) sorry for any typos and lack of basic information, im rather tired and giving up.

    You guys are great for reading and helping me out. thanks.