[Solved] OpenVPN Client Export Utility not installed correctly?



  • I'm having some issues getting the OpenVPN Client Export Utility to work. Installed the package on my 2.1.4-RELEASE 32-bit machine yesterday. The installation seemingly went well, but I couldn't find the tabs on the OpenVPN configuration page. Also tried opening https://server/vpn_openvpn_export.php which resulted in a 404 - Not Found.

    The server in question also has Snort installed. Don't think this is causing any trouble as I also tried installing the package on two old 2.0.x servers both 32-bit and 64-bit with no packages installed. Even made a new VM and installed the 2.1.4-RELEASE 32-bit and tried installing the package there.

    One thing that might be worth mentioning is that the Package Manager couldn't fetch the package list without going to https://server/pkg_mgr_settings.php and entering http://packages.pfsense.org as the Package Repository URL.

    Is there something wrong with the OpenVPN Client Export Utility package at the moment, or could there be something wrong with my setup?



  • This issue was probably due to issues with the package repository that day. Tried to set up the export utility today, and it worked fine even though there have been no changes to the utility since I last tried it.