Stop auto prepending localhost to resolv.conf



  • Despite me not configuring dnsmasq and specifying only one remote DNS server in the web config, the system keeps making my first resolver localhost.  This is driving me crazy!  If I wanted to use localhost I would configure it as such.  Does anyone know of a way to make it stop?


  • Netgate

    Does the checkbox at the bottom of this screenshot not do what you want?

    ![Screen Shot 2014-08-06 at 9.34.16 PM.png](/public/imported_attachments/1/Screen Shot 2014-08-06 at 9.34.16 PM.png)
    ![Screen Shot 2014-08-06 at 9.34.16 PM.png_thumb](/public/imported_attachments/1/Screen Shot 2014-08-06 at 9.34.16 PM.png_thumb)