Can't access webinterface from VMware install



  • I am using VMWare Player and installed pfsense. I would like to access the webinterface to see what it looks like, what I can do with it etc. But I can't get to it. I have configured it as follows:
    WAN -> my WLAN card as it is connected to internet
    LAN -> USB NIC
    LAN IP: fixed, 192.168.1.2, configured IP of networkcard to 192.168.1.1, tried with DHCP on and off

    I haven't been able to access the webinterface. Not on the entered IP and not on the IP's that I can find with ipconfig /all. I also tried turning the firewall on my laptop off. Does anyone know what I am doing wrong?



  • By default, you can't access the WebGUI from the pfSense WAN side.  I've found that what works best for me is a small lab using Virtualbox (you can also use VMware Workstation).  Create 2 VMs, one for pfSense and another for a small-footprint client like Lubuntu.  Configure WAN to be a bridged IP address on your real LAN.  Configure pfSense LAN to be on an internal network.  Configure your Lubuntu or whatever to also be on the same internal network as pfSense LAN.  Then login to Lubuntu or whatever and use its web browser to get to the pfSense LAN address and see the WebGUI.  I have a small virtual lab network with a LAN and DMZ, with a variety of Linux / Windows clients & servers.  Works like a charm.



  • I've gotten it to work with only 1 VM for pfSense. But now the problem is that the GUI can't be reached seconds after booting :( Anyone have an idea?



  • What's the pfSense WAN IP address?  If it's in the private range, do you have your General Settings set to block private IP space?


Log in to reply