SOLVED: Error on install on ITX x86 machine.



  • New problem, however.  Now that the live disk is working, i'm trying to install to a hard drive.  it started installing and then i got an error message:

    Execution of the Command

    /usr/local/bin/cpdup -vvv -I -o /dev /mnt/dev

    FAILED with a return code of 139.

    I've tried hitting the retry button, and i've tried a different optical and hard drive…the disk should be ok...the pfsense machine i'm currently using was install off of it about a week ago...

    Any thoughts?  couldn't find anything about error 139 in the forums...



  • Details of your hardware might help.



  • Sorry, thought i put a link in there.

    Here's a link to the full list of parts:  http://www.logicsupply.com/products/perimeter_b

    Jetway J7F2WE-1G, 1x10/100 Daugter board, using a standard 6g hard drive (solid state it shipped with was having size errors, and wanted to make sure  the error i was getting wasn't from that)

    Let me know if you need any details beyond the above.



  • Got it figured out.  For some reason this board shows 3 interfaces with MACs even thought it only has the 2 (maybe the firewire?). 
    I was using autodetect for the interfaces, and it was picking up fwe0 for WAN and rl0 for WAN.  I plugged the solid state drive with monowall on it(which works fine) back in, and it had rl0 as WAN and vr0 as LAN.  Manually setting pfsense to those seems to have got it installed and working fine.


Locked