Cannot Install 2.1.4 On Supermicro A1SRI-2758F - New Build ROOT MOUNT ERROR



  • Hello,
    Noob having issue with initial pfsense install on a new build.  Installing from USB stick
    Default install gets "ROOT MOUNT ERROR".

    Mobo:        Supermicro A1SRI-2758F
    Memory:    2x4GB Kingston KVR16LSE11/4  ECC SO-DIMMs
    SSD:          Samsung SSD 840 PRO  128GB
    USB Stick: Kingston DT 101 G2 USB Device (4GB)
    Pfsense: pfSense-memstick-2.1.4-RELEASE-amd64.img.gz

    Listing valid disk boot devices shows "ad12".  Tried to enter:

    mountroot> ufs:/dev/ad12

    Still getting ROOT MOUNT ERROR

    Appreciate any help!



  • I recall reading re Samsung drives and ahci not playing nice together…try disabling ahci.



  • Changed SATA Mode from AHCI to IDE.  Same response from default boot:  ROOT MOUNT INVALID

    Other ideas?



  • More info:  Installing from USB stick and selecting option 3 (Boot From USB Stick) from the menu causes a hang condition - see attachment.




  • Are you using a usb2 or 3 port? Try 2.



  • WORKED!!

    Using usb2 port.  Thanks irj972 !!