OPENVPN - NAO ACESSA REDE INTERNA



  • Bom dia pessoal!

    Preciso de uma ajuda, já tem um tempo que preciso configurar uma OPENVPN para acesso de fornecedores… etc

    Configurei da forma padrão com autenticação por AD, criei os certificados e atribui as permissões padrões que o próprio PFsense sugere ao termino da configuração, a rede do tunel ficou como 172.16.0.0/16 e minha rede interna é 10.0.0.0/16.

    Baixei o instalador para Windows em uma maquina para testes, ele se conecta e atribui IP perfeitamente mas não consigo pingar nada na rede interna, nem mesmo o firewall.

    O que pode ser?

    Agradeço!

    Flávio



  • Abaixo coloquei as regras e configurações.

    ![Regra WAN.JPG](/public/imported_attachments/1/Regra WAN.JPG)
    ![Regra WAN.JPG_thumb](/public/imported_attachments/1/Regra WAN.JPG_thumb)
    ![Regra OPENVPN.JPG](/public/imported_attachments/1/Regra OPENVPN.JPG)
    ![Regra OPENVPN.JPG_thumb](/public/imported_attachments/1/Regra OPENVPN.JPG_thumb)


    ![Tunnel Settings.JPG](/public/imported_attachments/1/Tunnel Settings.JPG)
    ![Tunnel Settings.JPG_thumb](/public/imported_attachments/1/Tunnel Settings.JPG_thumb)
    ![Client Settings.JPG](/public/imported_attachments/1/Client Settings.JPG)
    ![Client Settings.JPG_thumb](/public/imported_attachments/1/Client Settings.JPG_thumb)



  • èxecute o openvpn gui como administrador na maquina windows…



  • Lucas obrigado pela resposta,

    Estou executando ele de um SO XP com usuário adm.

    Grato

    Flávio