Xauth.tbz after install errors



  • Please someone help..  I am at a total loss..  I have tried multiple versions of pfSense and multiple versions of xauth.tbz in an attempt to get away from the below error:

    /libexex/ld-elf.so.1: /usr/local/lib/libxm12.so.5: unsupported file layout

    It doesn't matter what version of pfSense or what package version I use of xauth.tbz I get this same error… I am installing using pkg_add method..

    pfSense actually looses the Lan IP address and won't allow me to change it with ifconfig..



  • No one has any idea how to fix this problem?



  • Well I got it figured out.. pretty easy fix..  i was using i386 when i needed amd64..  doh!