Squid - Upstream (remote cache) proxy issues



  • I have searched high and low and cannot find the answer.

    On the setup page of Remote Cache, there is no option under AUTH SETTINGS  to use no username and no password.

    This is the ONLY squid.conf setup that works in my setup , but there seems to be no way to achieve this from the GUI is:

    cache_peer adslcache.myisp.co.uk parent 8080 7 no-query round-robin proxy-only

    All of the options on the gui try to add some form of username / password combo

    I can get it to work by editing Squid.conf but it gets overwritten at reboot / save clicked.

    Dale