Trying to delete Lightsquid



  • I keep getting a 404 error when I try to access LightSquid reports.

    I found a thread from back in 2007 where it said there was a bug and delete it from the command line. Only problem is, I don't seem to know the pkg name.

    I've tried lightsquid-1.8_2-amd64, which is what it tells me it's called in the logs while it installs it.

    Does anyone know how I can successfully remove lightsquid? When I try to do it from the packages section it just times out and never gets there. I just want to wipe it out and start over with a fresh reinstall.



  • Nobody?



  • Have you tried reinstalling it and then removing it?  Is there anything in the System log about it?



  • Why is just wipe and re-install of pfsense apparently off the table as an option?  I'd much prefer this as a newbee as compared to poking around at the innards of my pfsense.



  • I have tried reinstalling it and then removing it, but the uninstall just hangs. I've never looked at the system log, but would be happy to pull it up and report back with my findings.

    Wiping and reinstalling PFSense just seems like a ton of work. I've got multiple VLAN's (4 of them), about 60 DHCP reservations, VPN connections, captive portal, etc… There is (in my opinion) a tremendous amount of setup that I'd rather not go through with again. It isn't just a boilerplate installation (in my opinion anyways; in reality it may be really simple).

    I just need to figure out how to read the reports from SQUID. I am blown away that it's this difficult.



  • You're aware that you can export your entire configuration, reinstall pfSense and then reimport your config?  Diagnostics - Backup/Restore.