DNS Rebind

  • I just had to rebuild my pfsense box. I've reinstalled pfsense and I'm in the process of configuring it. One thing that it's doing now that I haven't had an issue with before is DNS Rebind. When I type in www.domain.com I used to be forwarded to my web server using the regular NAT rules. For some reason now when I try to it my web server or any other service using my domain name it's forwarding to the firewall instead of forwarding it to the servers. Where is the option to fix that?

  • Ok, I found that I can enabled NAT Reflection and that solves my issue.

Log in to reply