Firewall não funciona na versão 2.1.5



  • Fiz a atualização do pfsense ontem da versão 2.1.4 para a versão 2.1.5 e desde então o firewall começou a bloquear todas as portas que eu abro no NAT, conferi as regras no NAT e no firewall e estão normais, assim como antes do update, mas quando vou nos logs do firewall apareque que ele deu block em todos os pacotes que chegam.

    Alguém sabe como posso resolver esse problema ou fazer um downgrade para a versão 2.1.4?



  • Baixa a iso do 2.1.4, instala e volta um backup.



  • Por falar em versão 2.1.5 alguém já está utilizando em produção?



  • @neltonrsouza:

    Por falar em versão 2.1.5 alguém já está utilizando em produção?

    Instalei um pfSense hoje com a 2.1.5.

    Está funcionando normalmente. Tenho squid + squidguard + aliases + bloq facebook https

    2.1.5-RELEASE (i386)



  • Atualizei ontem uma instalação com Squid, SquidGuard, 2 VLANs, tudo funcionando.



  • Boa tarde,

    também atualizei para a 2.1.5 e estou com problemas no firewall. Estou tentando aplicar regras de Traffic Shaper, ele apresenta mensagens de sucesso, mas não aplica de fato a regra criada. Alguém com uma sugestão?

    Obrigado.



  • Tenho funcionando ja algum tempo.
    Serviço Carp, squid, loadbalance, openvpn, trafic shapper, captive portal, sarg, ipguard, dhcp