Multiwan Load balancing with Squid



  • I have a 2.1.5 pfsense router with two WAN ports and 6 lan ports, I created two bridge.
    The second bridge I activated a captive portal and squid.
    The multiwan with load balancing is enabled on both bridges.
    I have a problem when I enable squid, I have not load balancing only default gateway.
    How should it set the rules for the firewall used multiwan when squid is enabled?

    TY



  • squid does not work in multiwan mode yet  :'(



  • try this option in squid custom options
    tcp_outgoing_address 127.0.0.1

    should work, and try to search the forum you will find many helps.