(Solved!)HP DC5750 install Mounterror



  • Hello all..

    I have been using pfsense for awhile on different pc's but for some reason I cannot get past the mount error on this DC5750 from hp. I type ? and enter and I have a ad0 under geom. (I used dd to zero the drive out.)SO I assume it sees the drive. I try to mount it with the following at mount error

    ufs:/dev/ad0
    mount -t ufs:/dev/ad0
    ufs: /dev/ad0

    and nothing..just goes back to mount error.I must be using the wrong command or something and Ive searched and search and I still cannot get it..I see all the Mount error posts but I feel beaten…lol I know I have seen people with this model pc running pfsense.  I have tried safe mode/single user..everything pretty much shy of updating the bios but I do not think that is the issue.

    All help is much appreciated..

    Thanks everyone!



  • I have figured it out.. I set my SATA in bios from lecacy to native.. It is solved.. Thanks everyone for your help!



  • thnx for solution.you are best.