Adding pfSense web certificate into Google Chrome



  • I have been trying to add my pfSense web certificate into Google Chrome so that I stop seeing the message attached as a picture below. Has anyone successfully accomplished this? If so, would you please list the steps on how it was accomplished?



  • If I remember right, you had to create a Certificate Authority cert and then install it as a Trusted Root CA via Settings - Show advanced settings - HTTPS/SSL - Manage Certificates - Trusted Root Certification Authorities - Import.  It's been awhile since I played with that.



  • I believe I have done that (and tired multiple ways) but Google keeps showing me that screen. Is it possible that I setup my Certificate Authority incorrectly?



  • Anything's possible.



  • But you can confirm that Google does not bother your anymore?



  • I played with transparent HTTPS proxy a few months ago but I'm not running it at the moment.  Yes, when I did go to HTTPS sites I didn't get any MitM warnings.


Log in to reply