Erro HTTPS/SSL Squid3-dev



  • Pessoal, boa tarde.

    Baixei o pacote squid3-dev já atualizei as bibliotecas e o Squid esta rodando normalmente.
    Porem eu estou com dificuldade, gerei um certificado no propário PFSENSEe importei ele para o meu navegador, após fazer isso fiz alguns testes, acessei alguns sites como o https://www.itau.com.br e consegui acessar, porem  não consigo acessar outros sites como facebook por exemplo.

    Alguém sabe oq pode estar ocorrendo?

    Segue em anexo o erro quando eu tento acessar o facebook, ou youtube:

    Alguem poderia me ajudar?

    Desde já agradeço pela habitual ajuda.




  • Isso somente o chrome que testa. Se nao me engano com o firefox passa.



  • @will_vsilva:

    Pessoal, boa tarde.

    Baixei o pacote squid3-dev já atualizei as bibliotecas e o Squid esta rodando normalmente.
    Porem eu estou com dificuldade, gerei um certificado no propário PFSENSEe importei ele para o meu navegador, após fazer isso fiz alguns testes, acessei alguns sites como o https://www.itau.com.br e consegui acessar, porem  não consigo acessar outros sites como facebook por exemplo.

    Alguém sabe oq pode estar ocorrendo?

    Segue em anexo o erro quando eu tento acessar o facebook, ou youtube:

    Alguem poderia me ajudar?

    Desde já agradeço pela habitual ajuda.

    Boa tarde will_vsilva,

    Já viu esta discussão aqui ?

    https://forum.pfsense.org/index.php?topic=62263.0

    Dá uma olhada pois lá tem algumas dicas inclusive para este problema.

    Abs.



  • Ali no erro já está avisando !

    Erro de certificado !

    Mas acredito que está sem o script na acl .


Log in to reply