Can't create network 10.200.2.x



  • Hi everyone,
    I want to set up a pfsense firewall for my network, which is 10.200.2.x. I can't even ping my interface. It works fine with every other subnet I tested. It worked with 10.200.1.x, 10.200.3.x, 10.200.10.x. 10.10.10.x and many others only with the one I need it doesn't work. I only changed IP, nothing else with many other configurations it works, but with the one I need not. I have installed pfsense 2.1.5 i386 on a siemens pentium 4 processor. I tried to make the network with this IP range with other devices and it also works, so I ask, if pfsense has something like reserved this IP-subnet?
    Thanks in advance


  • Netgate Administrator

    There's no reason you can't use that subnet. Any 10.X.X.X subnet should be valid.
    I would guess that it's failing to work because it is somehow conflicting with your existing network that uses that subnet.

    Steve



  • I found the reason, I have two network cards with the same subnet, that was what produced the conflict.

    Thanks


Log in to reply