[Ajuda] Load balance lento



  • Bom dia prezados.

    Tenho uma rede com 90 estações e todas tem como Gateway o PFSense. Meu PfSense está configurado como LoadBalance e tem dois links: Embratel e GVT.

    Quando testo o link individualmente eles funcionam perfeitamente (atinge velocidades contratadas de 35Mb GVT e 4Mb Embratel), porém quando no PfSense para distribuir pra rede as velocidades são "baixíssimas". Fica em torno de 800kbps a 1 Mb. Isso mesmo!

    Acredito que tem alguma estação na rede que está como "sangue-suga" da conexão, mas por serem muitas fica difícil identificar. Existe alguma forma de no PFSense eu detalhar em tempo real quantos K (ou Mb) cada cliente conectado no link está utilizando?

    Obrigado!



  • qual trigger voce usou para fazer o balanceamento ? As vezes seu trigger esta tao baixo que ele esta alternando constantemente entre as redes.

    abs



  • Pedro Lima,

    Coloquei tier2 para ambas conexões e o trigger Packet Loss or High Latency.



  • Olá feliperl! o primeiro load balance que montei também tive esse mesmo problema e resolvi anterando o trigger level para member down, pois na minha região os pings já são altos e com o download fica muito mesmo berando os 1500. outra coisa alterei para tier 1 nos dois, para desencargo de consciência.. veja na regra de roteamento como esta também lá em advance tem o ultimo campo que é para constar que o link caiu assim eu deixei com 4 ou 5 segundos ele ping por 4 ou 5 segundos se naum houver resposta da como down uso assim é é 100%..