Please verify DNS and interface configuration, and that pfSense has functional I



  • Dear Experts,

    i upgraded PF sense to 2.1.5 but after that i am unable to see the available packages as it's displaying the following error:

    Unable to communicate with https://packages.pfsense.org. Please verify DNS and interface configuration, and that pfSense has functional Internet connectivity

    Can anyone please help me out to get out from the victim.

    Thanks.
    Modify message


Log in to reply