Package Server down again???



  • Anyone else having problems when clicking on "Available Packages" … my system throws an error: "Unable to communicate with https://packages.pfsense.org. Please verify DNS and interface configuration, and that pfSense has functional Internet connectivity. "

    Workaround?

    Thank you



  • Found this issue was a problem with pfsense using IPv6 .. executed this command from Comman Prompt:

    env ip6addrctl_enable="yes" ip6addrctl_policy="prefer_ipv4" /etc/rc.d/ip6addrctl start

    Now I can connect… pfsense programmers should resolve this problem.

    Thank you